My GLIB too new or too old?

Questions about the LÖVE API, installing LÖVE and other support related questions go here.
Forum rules
Before you make a thread asking for help, read this.
Post Reply
Sundosia
Prole
Posts: 1
Joined: Fri Aug 01, 2008 1:41 am

My GLIB too new or too old?

Post by Sundosia »

love: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by love)
love: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by love)
I think I have GLIB installed though. What could be the problem?

This may be useful:
http://gbgames.com/blog/2008/04/linux-g ... rs-solved/
User avatar
farvardin
Party member
Posts: 164
Joined: Sat Jun 28, 2008 6:46 pm

Re: My GLIB too new or too old?

Post by farvardin »

I've build a "love" for my Eee PC (on debian etch, i386)

You can try it : http://ifiction.free.fr/fichiers/love/love
Post Reply

Who is online

Users browsing this forum: Google [Bot] and 36 guests