Can't install super toast ( love 0.10.2 )

Questions about the LÖVE API, installing LÖVE and other support related questions go here.
Forum rules
Before you make a thread asking for help, read this.
Post Reply
joker
Prole
Posts: 10
Joined: Tue Jan 31, 2017 2:58 am

Can't install super toast ( love 0.10.2 )

Post by joker »

Why is baby inspector getting installed instead of super toast. I tried the .deb file too. Download file says 0.10.2 but baby inspector gets installed.
User avatar
Karai17
Party member
Posts: 909
Joined: Sun Sep 02, 2012 10:46 pm

Re: Can't install super toast ( love 0.10.2 )

Post by Karai17 »

Try uninstalling 0.9 first.
STI - An awesome Tiled library
LÖVE3D - A 3D library for LÖVE 0.10+

Dev Blog | GitHub | excessive ❤ moé
User avatar
skyHights
Citizen
Posts: 78
Joined: Mon Aug 25, 2014 12:14 pm

Re: Can't install super toast ( love 0.10.2 )

Post by skyHights »

I'm assuming you're just running the downloaded file, basically, you need to give love2d something to work with.

I'd recommend going here: https://love2d.org/wiki/Getting_Started
Learning to Löve.
Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 44 guests