Search found 2 matches

by RoninTitan
Mon Apr 20, 2020 3:12 am
Forum: General
Topic: Installing Earlier Version 0.10.2
Replies: 3
Views: 541

Re: Installing Earlier Version 0.10.2

Thanks for the response and welcome guys. Much appreciated.
It is for a course that uses the older version. But I'm might try and compile the older version and get that working as a learning exercise as well, if I can.
Thanks again!
by RoninTitan
Sun Apr 19, 2020 12:01 pm
Forum: General
Topic: Installing Earlier Version 0.10.2
Replies: 3
Views: 541

Installing Earlier Version 0.10.2

I am using Ubuntu and installed the latest version of Love2d, 11.3. I basically followed the commands given on the web page to install it: sudo add-apt-repository ppa:bartbes/love-stable sudo apt-get update But I now need to install an older version, 0.10.2, but have no idea how to go about doing th...