Adult Lib (日本語)

現在のバージョンにて旧版の LÖVE のコードを実行するための小型のライブラリです。現在は 0.5.00.6.2 のみ対応しています。

こちらから入手できます。

使用方法:

  • LÖVE 0.5 のコードを用意して main.lua の一行目で adult をインクルードしてください。
  • その後に adult.grow ("0.5") を呼び出します。
  • 本当に運が良ければゲームは動作します :)

関連:



そのほかの言語