Difference between revisions of "anim8"

(Created page with "{{#set:LOVE Version=0.7.2}} {{#set:Description=Animation Library for LÖVE.}} Category:Libraries [https://love2d.org/forums/viewtopic.php?f=5&t=8281 Original forum thread ]...")
 
(Update the page a bit, including the supported version field)
Line 1: Line 1:
{{#set:LOVE Version=0.7.2}}
+
anim8 helps you create animations for LÖVE quickly and easily.
{{#set:Description=Animation Library for LÖVE.}}
+
  
[[Category:Libraries]]
+
The latest version of anim8 can always be found on its github page: https://github.com/kikito/anim8
  
[https://love2d.org/forums/viewtopic.php?f=5&t=8281 Original forum thread ].
+
Please refer to the [https://love2d.org/forums/viewtopic.php?f=5&t=8281 forum post] or the latest version link for examples of use.
  
Latest version:
 
  
https://github.com/kikito/anim8
+
== Compatibility ==
  
anim8 helps you create animations for LÖVE quickly and easily.
+
Since anim8 uses LÖVE's graphical functions, and they change from version to version, you must choose
 +
the version of anim8 which is compatible with your LÖVE.
  
Please refer to the forum post above or the latest version link for examples of use.
+
* The current version of anim8 is v2.1 (as of March 2015). It is compatible with LÖVE 0.9.x
 +
* The last version of anim8 compatible with LÖVE 0.8.x was [https://github.com/kikito/anim8/tree/v2.0.0 anim8 v2.0].
 +
 
 +
{{#set:LOVE Version=0.9.x}}
 +
{{#set:Description=Animation Library for LÖVE.}}
 +
 
 +
[[Category:Libraries]]

Revision as of 16:41, 4 April 2015

anim8 helps you create animations for LÖVE quickly and easily.

The latest version of anim8 can always be found on its github page: https://github.com/kikito/anim8

Please refer to the forum post or the latest version link for examples of use.


Compatibility

Since anim8 uses LÖVE's graphical functions, and they change from version to version, you must choose the version of anim8 which is compatible with your LÖVE.

  • The current version of anim8 is v2.1 (as of March 2015). It is compatible with LÖVE 0.9.x
  • The last version of anim8 compatible with LÖVE 0.8.x was anim8 v2.0.