Lua51.dll and Lua5.1.dll

Questions about the LÖVE API, installing LÖVE and other support related questions go here.
Forum rules
Before you make a thread asking for help, read this.
Post Reply
paserra
Prole
Posts: 6
Joined: Sun Aug 17, 2014 2:17 am

Lua51.dll and Lua5.1.dll

Post by paserra » Wed Aug 20, 2014 3:50 pm

Hi,
I've tried to use luars232 lib with Love2d (0.9.1) but I had problems with the lua51.dll. I've changed it with two dlls I've found over net (Lua51.dll+Lua5.1.dll) and I've solved the problem. I think that Lua5.1.dll simply redirect the calls to Lua51.dll.
I've tried to use LuaJIT lib 2.0.2 (just substituting the original Lua51.dll in the Love2d folder) and I've obtained great results in term of performance but the luars232 lib does'nt work more.
Do you suggest some solution for using Love2d+luars232+LuaJIT?
Thank you in advance for your help.
Kindest regards,
Pier Andrea.

Post Reply

Who is online

Users browsing this forum: No registered users and 27 guests