Search found 7 matches

by Ellume
Thu Mar 03, 2011 1:27 pm
Forum: Games and Creations
Topic: Days of Reverse Towlrs
Replies: 24
Views: 4063

Re: Days of Reverse Towlrs

Took me 38 tries to get it right. I didn't click anything until about 5 tries thinking it might just involve cursor position, then I started clicking thinking I needed to surround the +, then around 15 tries I got to the second level by almost accident after figuring out I died instantly after click...
by Ellume
Mon Feb 07, 2011 4:08 am
Forum: A Whiff of Steam
Topic: [Poll] Should we change projection?
Replies: 30
Views: 38738

Re: [Poll] Should we change projection?

I would prefer if the poll not only asked for dimetric or trimetric but also if the voter is contributing to the project or just giving their input. Then you get a better picture of what the people involved want, and those just giving their opinion want.
by Ellume
Sun Dec 19, 2010 5:22 pm
Forum: Support and Development
Topic: Package Installer Error
Replies: 8
Views: 3140

Re: Package Installer Error

So after a quick lookup of what the command to check version was I used: lsb_release -a and the result: No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 10.04.1 LTS Release: 10.04 Codename: lucid So yeah, kudos to you knowing what your doing! I'm learning lol, I will get ther...
by Ellume
Sun Dec 19, 2010 4:39 pm
Forum: Support and Development
Topic: Package Installer Error
Replies: 8
Views: 3140

Re: Package Installer Error

Someone over at the ubuntu forums also said they have 10.10 and can see libmodplug1 in the main repository. So maybe something is funny with my system, I'm just too much of a newb still to know what.
by Ellume
Sun Dec 19, 2010 3:30 pm
Forum: Support and Development
Topic: Package Installer Error
Replies: 8
Views: 3140

Re: Package Installer Error

I was using the 10.10 deb, at least that was my intention and the filename supports that claim. I used "love_0.7.0~10.10ppa1_i386.deb" downloaded from the home page.
by Ellume
Sun Dec 19, 2010 3:07 am
Forum: Support and Development
Topic: Package Installer Error
Replies: 8
Views: 3140

Re: Package Installer Error

So I added the PPA, updated, and installed using: sudo add-apt-repository ppa:bartbes/love-stable sudo apt-get update sudo apt-get install love and it looks like it is all good to go :ultraglee: Unfortunately the older version game I grabbed off the love wiki doesn't work lol. Got another game that ...
by Ellume
Sun Dec 19, 2010 1:41 am
Forum: Support and Development
Topic: Package Installer Error
Replies: 8
Views: 3140

Package Installer Error

I'm a major newb to ubuntu and posted a similar thread on their forums. I'm trying to install the new version of love in ubuntu 10.10 but when it runs the package installer it gives me the error: Error: Dependency is not satisfiable: libmodplug1 I went to look up libmodplug and I installed "libmodpl...